公司简介

南京科群科技有限公司简介

  南京科群科技有限公司坐落于国家级科技园区— 南京理工大学科技园，是一家主营应用软件开发和系统集成，面向农业信息化的高科技企业。

    公司拥有一批知名老专家、教授和高级工程师，本科以上学历的员工占公司员工的65%。公司以其雄厚的实力研发出饲料配方、牧场管理、农产品检测、教育等领域的10余种应用软件，同时将公司业务向网络拓展，科群以其独特的行业嵌入点和深厚的专业知识推出了饲料行业和兽药行业客户服务以及企业办公自动化等多种量身定做的网络解决方案，努力推进农业信息化建设。

    公司积极探索“产、学、研、销”相结合的发展模式，与南京农业大学、安徽农业大学、泰州牧校等多所院校建立了紧密的合作伙伴关系。

    以"推进农业信息化，服务三农"为宗旨，公司坚持以软件产业为主线，以核心竞争能力的培养为重心，以技术专业化、产品多元化、应用服务个性化为基础，以网络经济为契机，以创新为持续发展动力，以发展民族农业软件产业为己任，立志成为中国农业信息化的领航者。

    Nanjing Ketch Soft CO.,LTD is a famous high-tech and information agriculture oriented
enterprise specializing in application programming development,system integration.

    Ketch has a strong team formed by a good number of experienced experts,professors,and senior engineers who cover 65% of the whole staff.

    With its competent human resource, Ketch has accomplished many application softwares in various fields,including feed formulation system ,pasture management system , detection system of agricultural products ,modern education system.

    At the same time,extending its business to network,Ketch devotes itself to developing the e_business for enterprises actively and supplies the service of OA.

    Keeping up the spirit of "Promoting information agriculture,serving for agriculture ",upholding the main business of software industry and the center concept of training of key competitive ability ,basing on technical specialization, product diversity and service personalization,regarding the network economy as good opportunity and the innovation as sustainable development power ,taking it as our responsibility to deveolopment national agricultural software ,Ketch is determined to become navigator to promoting information agriculture in China.

    Full of the spirit of creativity and diligence ,the staff of Ketch will continuously determine in serving our clients and society by our complete development ,operation,and service system.

联系人：江龙建
地址：南京市白下区光华路1号南京理工大学科技园B010
邮编：210007
电话：025-84303815
网址：www.5asoft.com
E-mail：market@5asoft.com

Copyright ©2003-2004 科群公司　All Rights Reserved


科群饲料配方系统简介

《科群配方-预混料》简介

   《科群配方－预混料》系统使得预混料配方设计不在繁琐，一切尽在鼠标的点点击击。主要特点有：
1.整个预混料制作只要四个步骤即可完成；
2.电子表格操作，数据输入、修改极为方便；
3.报表功能强大，可以制作生产报告、产品标签、成本报告；
4.结果可以输出为word格式、网页格式；
5.可以自由编辑配方动物，理论上可以设计任何动物的预混料配方，只要有相应的饲养标准；
6.可以自由编辑预混料成分；
7.一种成分可以用多种原料来满足；
8.一种原料可以满足多种成分的原料合并功能；
    我们将不断努力，力求尽善尽美，力求使您满意，我们的每一个产品都将为您创造价值！

联系人：江龙建
地址：南京市白下区光华路1号南京理工大学科技园B010
邮编：210007
电话：025-84303815
网址：www.5asoft.com
E-mail：market@5asoft.com


安装与卸载

1.软件的获得
    通过我们的网站http://www.5asoft.com下载；或通过科群公司直接邮购。

2.安装软件
    若软件为光盘介质，请将光盘放入光驱并关上光驱门，科群配方－预混料4.0.0会自动运行安装程序，
然后您可按照软件安装程序的提示一步步安装软件；若没有自动出现安装提示，请进入光盘目录，双击光
盘下setup.exe文件，然后您再按照软件安装程序的提示一步步安装软件。

    若软件为压缩包格式，如.zip，.rar，请先用相应的解压缩软件解压缩，然后运行解压缩目录种的setup.exe文件，然后安装软件提示完成安装。

3.卸载软件
    打开“开始”菜单，指向“设置”，然后选择“控制面板”，然后双击添加/删除程序，选择“科群配方－预混料4.0.0”即可启动“科群配方－预混料4.0.0”软件的卸载程序。

软件运行环境

1.硬件要求
   CPU:P200以上
   内存：32M以上
   硬盘：需要30M左右硬盘空间

2.操作系统
   科群配方系列软件适合于Microsoft Windows 的各个版本的操作系统，包括98、Windows Me、Windows NT、Windows2000、Windows XP等平台。

软件注册

    在您获得科群公司授权给您的注册码后，您可以注册本软件，以解除20次试用的限制。
http：//www.5asoft.com


版权说明

南京科群科技有限公司，将本软件产品的使用权授予您。但您必须向本公司作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

您保证:

1. 只在一台机器上使用本系统；
2. 为在这一台机器上使用，出于备份或档案管理的目的，以机器可读格式制作本系统的拷贝；
3. 在他方接受本协议的条款和条件的前提下，将本系统及许可协议转手给另一方使用。
如若发生转手，原文档及其伴随文档的所有拷贝必须一并转交对方，或将未转交的拷贝全部销毁；
4. 只在以下之一前提下，将本系统用于多用户环境或网络系统上：
· 本系统明文许可用于多用户环境或网络系统上；或者，
· 使用本系统的每一节点及终端都已购买使用许可。

您保证不：

1. 对本系统再次转让许可；
2. 对本系统进行逆向工程、反汇编或解体拆卸；
3. 拷贝或转交本系统的全部或部分，但本协议中明文规定的除外。 您将本系统或拷贝的全部或局部转手给另一使用方之时，您的许可权即自行终止。

本系统的版权和所有权：

本系统及其所有拷贝的名称，与光盘上或本系统中注明的公司同在。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本系统的拷贝（全部或部分）复制版权声明。您同意制止以任何形式非法拷贝本系统及文档。 售后担保：
南京科群科技有限公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，南京科群软件开发有限公司的全部责任就是退换其软件载体；也是给您的唯一补偿。因事故、滥用或错误应用导致的载体缺陷，售后担保无效。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

概不负责：

除上述之外，本系统不享受任何其他形式的售后担保。 责任有限：
上述担保，无论是明指的或是暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，南京科群科技有限公司及其代理、销售人概不负责。

联系人：江龙建
地址：南京市白下区光华路1号南京理工大学科技园B010
邮编：210007
电话：025-84303815
网址：www.5asoft.com
E-mail：market@5asoft.com


基本输入

《科群配方—预混料》基本操作

    《科群配方－预混料4.0.0》将制作预混料过程分为4个步骤，分别为“基本输入”、“确定所含成分”、 “表格运算”和“报告”，下面就按这4个步骤逐一说明。
1.基本输入：
    从桌面或程序组中启动“科群配方－预混料4.0.0”，程序自动进入“基本输入”面板，如图，下面简单介绍此处有关项目：

    配方动物－预混料的配方对象，用户可点击下拉框选取，另外用户可通过数据库维护菜单修改配方动物（详见数据库维护章节）；

    配方类型－预混料的类型，比如是复合维生素、微量元素等，用户可点击下拉框选取，另外用户可通过数据库维护菜单修改配方动物（详见数据库维护章节）；

    配方比例－预混料的添加比例，比如1%，2%等，用户可点击下拉框选取，也可自行输入一个百分数，注意输入数值以百分号(%)结尾；

    单位名称－软件的使用单位，可不必修改；

    配方师－配方的制作人；

    适用对象－配方动物的生理阶段等，比如“蛋鸡前期”等；

    配方代号－配方的称呼或产品商品名；

    产品功能－配方的产品功效，可视产品标签而填写、修改，也可不变；

    使用方法－配方的使用方法，可视产品标签而填写、修改，也可不变。

    营养标准选择－用户可用鼠标左键单击表格的第1列的方框，点中，就会出现“√”，同时该行文字变为红色，表明用户选中该行，注意该表格数据只可浏览不可以修改、编辑。


确定所含成分

《科群配方—预混料》基本操作

    点击“确定所含成分”面板，如图1：
该面板有三个列表框和一些按钮组成，下面介绍其用途和相关操作技巧。

    左列表框－列出了预混料中所含组分的组合名称，其内容随所选配方动物和配方类型而变，鼠标左键点击相关行，可以发现，右边列表框显示了该组合包含的组分名称（小技巧：如果发现该列表框不够宽导致组合名称看不完全，可将鼠标移动到相关行上，直到出现浮动提示）；

    中间列表框－如果发现右边列表框列出的预混料成分不是用户需要的，可以点击相关项目进行补充。

    右列表框－对应于左列表框的组合名称的内容。

    “存为新组合”按钮－点击此按钮可以把用户所选成分存成新的组合，如图2，用户输入组合名称，选取组合类型，按“确定”按钮，系统会提示创建成功或失败，也可按“取消”按钮取消保存新组合任务。

    “清空所选指标”按钮－点击此按钮可清除右列表框项目。

    “单个删除所选指标”按钮－点击此按钮可删除选中的右列表框项目（小技巧：双击所选指标也可实现此功能）；

    上下箭头按钮－分别点击可改变右列表框中项目出现的先后次序。
图1
图2


表格运算

《科群配方—预混料》基本操作

3.表格运算：
    点击“表格运算”面板，如图：
    该面板是预混料制作的核心，第1到第3列是每kg大料中应含的有效成分，其数据来源于所选的营养标准；
     第4到第8列则列出了含这些养分的原料信息，包含其名称、纯度、含量、单位等，这些原料从哪里来的呢？其实为了方便用户操作，科群定义了常见成分的默认原料，用户可通过数据库维护来自行修改（详见数据库维护章节）；
    第9和10列列出了计算的结果也就是按照前面的配合比例得出每kg预混料应含原料的数量；
     最后一列得出了每种原料的成本。
图1
用户必须了解如下基本操作和事项：
（1）修改数据－该表格规定：每kg大料中应含有效成分的数量可修改，单位不可以修改，原料的名称、纯度、含量、单位、单价可修改，而据此计算的结果每kg预混料应含原料单位、金额不可修改，修改数据的方法是鼠标点击或键盘上下左右键移动到需要需要修改的单元格，直接键入数字，或鼠标双击该单元格后键入数字。

（2）修改原料－除了前面提到可以用户自行修改每种成分对应的默认原料外，还可以，鼠标左键单击原料名称列（第4列），通过下拉框选取需要的原料，系统会自动根据所选原料信息重新进行计算，如图2。

（3）添加删除原料－如果一种成分需要多种原料来满足，可通过鼠标右键单击原料名称列（第4列），选择“添加含xxxx的原料”，然后再修改添加的原料为用户需要的，相反可通过选择“删除含xxxx的原料”删除不需要的原料。
(4)原料的合并－如果一种原料含有多种成分，该原料的用量将不会重复相加，用户可以看到第8列的有些数据字体是斜体，请注意这一点，如图3。

（5）关于载体用量－载体的用量不随原料的含量、纯度等变化，它只与其它成分的总和有关。

（6）原料库来源－将用户原料库和系统原料库分开，首次使用，它们的内容是一样的，用户可选择使用。

（7）总金额－表格额下面给出了每kg预混料的成本。

（8） “报表中如果原料用量大于1000mg的以g表示”选项规定了报表的显示。
图2
图3


报告

《科群配方—预混料》基本操作

4.报告：
    点击“报告”面板，如图１：
    （1）报告的左边列出了报告的项目（有生产报告、成本报告和产品标签）、报表的页眉、页脚、缺省的显示大小等。

    （2）报告的下方有报告的导航条（翻页、放大、缩小）等。

    （3）可将报告存为word、网页等格式，便于修改、保存和发布，报告还可供打印。

    （4）点击报告左边的拉大按钮，可将预览区域最大化，如图２，再次点击可还原。
图1

图2


配方动物管理

《科群饲料-预混料》数据库维护

1．配方动物管理
    该模块可以管理系统的配方对象，可以添加、修改、删除配方对象。注意：请不要轻易删除或修改，因为它将影响整个数据库。


配方动物管理

《科群饲料-预混料》数据库维护

2．配方类型管理
     该模块可以管理系统的预混料类型。


备选指标管理

《科群饲料-预混料》数据库维护

3．备选指标管理
     该模块可以管理预混料中所含成分，在本软件中，它代表着饲养标准的指标、原料的类别。


单位转化管理

《科群饲料-预混料》数据库维护

4．单位转化管理
     该模块可以管理各种单位之间的转化关系。


指标组合管理

《科群饲料-预混料》数据库维护

5．指标组合管理
     该模块用于管理不同的配方类型和配方动物所需的指标，也就是预混料中所含成分。


饲养标准管理

《科群饲料-预混料》数据库维护

6．饲养标准管理
    该模块用于管理各配方动物的饲养标准。


系统原料库管理

《科群饲料-预混料》数据库维护

7．系统原料库管理
    该模块用于添加、修改、删除系统饲料原料，还可以将选定的原料另存为新的原料，原料的类别也就是该原料所属的预混料的成分，对于一种原料含多种成分，可通过多次添加该原料，比如原料“多维素”可能包含VA、VD等成分，就可以分多次添加。
8.用户原料库管理，同7。


数据库备份、恢复和压缩

《科群饲料-预混料》数据库维护

9．备份数据库
    为了数据库的安全等原因，可将系统的数据库备份到软盘或其它文件夹等地方。

10．恢复数据库
    可以将当前的数据库用以前备份的数据库来代替，注意进行这项操作之前，请先备份当前数据库。

11．压缩数据库
    数据库使用久了，会产生许多碎片或多余数据，为了减小数据库体积，加快运行速度，请自行压缩数据库。


缺乏症诊断

《科群饲料-预混料》缺乏症诊断

缺乏症诊断可以对牛、猪、鸡等常见维生素、矿物元素缺乏症做出智能诊断，以牛的缺乏症诊断为例：
勾选相应的症状，然后点“确定”按钮，系统便给出可能的缺乏症，并提出防治措施。